CodeClerks

Firefly - News & Magazine Script 1.0 - PHP script - Developers version for unlimited domains for $20

Level 1

Version:
1.5
Supported Operating Systems:
web server with php mysql
Additional Requirements:
Requirements:
There are some requirements for Firefly to work on your server. These requirements are:

Runs on PHP 5.6, 7.0, 7.1, 7.2, 7.3, 7.4
PHP >= 5.6+
cURL PHP Extension
Fileinfo PHP Extension
Exif PHP Extension
Mbstring PHP Extension
Documentation:
Included

Firefly - News & Magazine Script 1.0 - PHP script - Developers version for unlimited domains

Firefly - News & Magazine Script 1.0
by Firefly


Developer License Version. This is developers license version for unlimited use (unlimited servers/domains).

Check out demo: https://firefly.novine.ml/


Introduction

Firefly is a multi-purpose news & magazine script. It has clean, responsive and user-friendly design. You can manage almost everything in your site with its powerful Admin panel. It is multi-author system and all authors have their own panel to manage their posts, videos and audios. It is secured, SEO optimized, fast and easy to use.
The technologies used:

PHP CodeIgniter Web Framework
HTML 5
CSS 3 (Bootstrap)
JQUERY
AJAX

Key Features:

Clean and Responsive Design
Built Using Bootstrap
Totally Secure System
Multilingual System (New Language Can be Added Easily)
RTL Support
SEO Optimized
SEO-Friendly URLs
Layout Options (Light and Dark Mode)
Unlimited Layout Colors
Editable & Sortable Navigation (With Mega Menu)
External Link & Dropdown Options for Navigation
Responsive & Sortable Slider
Responsive Ad Spaces for Any Kind of Ad Codes (Including Google AdSense)
Create Ad Codes
Author Reward System
Progressive Web App (PWA) Support
AWS S3 Integration
Structured Data (JSON-LD)
Adding Unlimited Fully Editable Pages
Show & Hide Options for Page, Page Title, Page Breadcrumb, Page Right Column
Gallery Page (Enable & Disable Option)
Gallery Albums and Categories
Add, Delete Photos
Contact Page (With Google Map)
Search in Site
Reading List Page (Add & Remove from List)
Featured Posts
News Ticker
Emoji Reactions
Add, Delete, Update Posts
Bulk Post Upload System
Article, Gallery, Ordered List, Trivia Quiz, Personality Quiz, Video and Audio Post Formats
Scheduled Posts
Pending Posts
Drafts
Downloadable Files (DOC, ZIP, PDF..) for Posts
Add Multiple Images to a Post
GIF Support
Add, Delete, Update Categories
Newsletter (Send Html Email to All Registered Emails)
Manage Subscribers
Lazy Image Loading
Dynamic Tag System
Voting Poll (Add, Delete Unlimited Poll)
Social Login (Facebook, Google and VKontakte)
Social Sharing
Social Media Links
Sidebar Widgets (Add, Delete, Update Widgets)
Widget: Popular Posts
Widget: Recommended Posts
Widget: Random Posts Slider
Widget: Tags
Widget: Voting Poll
Page view Counts (Enable & Disable Option)
Ajax Comment System
Facebook Comments
Comment Approval System
Manage Comments
Manage Contact Messages
Advanced Post Options
Database Cache System
Roles & Permissions System
Follow & Unfollow Users
Email Verification
Sitemap.xml Generator
RSS Aggregator System (Auto Update with Cron Job) (Doesn't support full-text RSS)
RSS Feeds (With Different Channels)
Font Settings (New Google Fonts Can be Added Easily)
Route Settings (Static Routes can be Edited)
Maintenance Mode
Rich Text Editor (Image and Video Can Be Added)
Membership System with 4 Roles (Admin, Moderator, Author, User)
Manage Registered Users
Ban User Accounts
Change User Role
Admin & Author Profile Page
Enable & Disable Membership System
Enable & Disable Comment System
Secure Authentication
Password Reset
Google Analytics
Advanced Settings Options
Visual Settings
Change Logo, Favicon, Site Title, Site Description, etc. from Admin Panel
Easy Installation Using Installation Wizard
Detailed Documentation
Runs on PHP 5.6, 7.0, 7.1, 7.2, 7.3, 7.4


Requirements:
There are some requirements for Firefly to work on your server. These requirements are:

PHP >= 5.6+
cURL PHP Extension
Fileinfo PHP Extension
Exif PHP Extension
Mbstring PHP Extension


If you have any questions about this php script, do not hesitate to contact us.
Thanks.


Additional Requirements:
Requirements:
There are some requirements for Firefly to work on your server. These requirements are:

Runs on PHP 5.6, 7.0, 7.1, 7.2, 7.3, 7.4
PHP >= 5.6+
cURL PHP Extension
Fileinfo PHP Extension
Exif PHP Extension
Mbstring PHP Extension


What's included

Documentation

Tags

php script news portal

0.0

0 reviews

Rating breakdown


Other services by molly9

$20 - In stock